ncry.net
当前位置:首页 >> EClipsE JAvA EE 需要JDK吗 >>

EClipsE JAvA EE 需要JDK吗

需要,Eclipse本身就是用Java写的,运行的时候需要JDK

只需要版本位数配套就行,比如jdk 32位 那么eclipse也是32位才行;64位同理.

eclipse安装前必须要先装jdk1、没jdk安装或者运行eclipse2、jdk 整java核包括java运行环境java工具java基础类库3、系统变量->新建->变量名:java_home 变量值:c:\jdk1.6.0_21\系统变量->新建->变量名:classpath 变量值:.;%java_home%\lib系统变量->编辑->变量名:path 变量值前面加:%java_home%\bin;(classpath英文句号.跟号表示前路径意思)

eclipse本身是java程序,必须在java继承上跑.而且由于涉及一些编译部分,所以光使用jre,常常会有问题.因此还是装jdk吧.

一个就够了,eclipse支持插件,需要哪种就加那种插件就ok了,Eclipse IDE for Java EE是加了 javaee的插件,android的eclipse是加了 adt的 插件

eclipse的话,是不需要的.JDK是软件开发包,说白了,就是一个开发环境的安装包,你在电脑上安装了,并且配置相关的配置,才能使用java.使用eclipse的话,需要电脑上已经安装了JDK并且配置.但是不需要在eclipse中去安装JDK.有不懂的可以追问

安装eclipse之前最好先安装JDK,也就是JAVA的运行环境eclipse仅仅是为了你更加容易的编码而做出来的工具而代码的编译和运行是在JAVA虚拟机内完成的你要做的是:第一步,安装JDK.第二步,安装eclipse.

java是一种高级语言jdk是整个java的核心,包括了java运行环境(javaruntimeenvirnment),一堆java工具和java基础的类库(rt.jar).不论什么java应用服务器实质都是内置了某个版本的jdk.因此掌握jdk是学好java的第一步.eclipse是集成的ide开发平台使用它开发java程序需要事先安装jdk其实很简单,sdk就是softwaredevelopmentkit的缩写,中文意思就是“软件开发工具包”.这是一个覆盖面相当广泛的名词,可以这么说:辅助开发某一类软件的相关文档、范例和工具的集合都可以叫做“sdk”.

MyEclipse是集成环境,内置了JDK,不需要再装了 但是,最好是给自己的机子也安装上JDK,因为别的工具也许会用到,比如Tomcat,Eclipse,还有就是在CMD下运行javac,java,jar等语句时,也是需要JDK的 MyEclipse,是在eclipse 基础上加上自己的插件开发而成的功能强大的企业级集成开发环境,主要用于Java、Java EE以及移动应用的开发.MyEclipse的功能非常强大,支持也十分广泛,尤其是对各种开源产品的支持相当不错.

用eclipse开发java程序需要先安装jdk,到sun网站可以下载最新版本jdk.

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.ncry.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com